ezyVet Third Party Integration Issue (Antech)

Incident Report for IDEXX Software

Resolved

This incident has been resolved.
Posted Nov 09, 2025 - 02:27 EST

Investigating

Antech, one of our third-party integrations, is currently experiencing an issue with Antech Web Services. This is affecting the ability to accept diagnostic requests in ezyVet. Please contact Antech directly for further details.
Posted Nov 07, 2025 - 10:19 EST
This incident affected: ezyVet Third Party Integrations (Diagnostic Integrations).