ezyVet-Lyppard Integration Issue

Incident Report for IDEXX Software

Resolved

This incident has been resolved. You should now be able to use the Lyppard integration within ezyVet.
Posted May 13, 2025 - 22:17 EDT

Identified

Lyppard, one of our third-party integrations, is currently experiencing an issue on their end. This is affecting the ability to use the Lyppard integration within ezyVet. Please contact Lyppard directly for further details.
Posted May 13, 2025 - 20:53 EDT
This incident affected: ezyVet Third Party Integrations (Product supplier Integrations).