DataPoint System Disruption - Azure Outage

Incident Report for IDEXX Software

Resolved

This incident has been resolved.
Posted Oct 29, 2025 - 21:07 EDT

Monitoring

The Datapoint API has recovered and is fully operational. The team will continue to monitor until Azure is fully recovered.
Posted Oct 29, 2025 - 19:58 EDT

Update

The Datapoint API is starting to recover. We will continue to see intermediate errors and slowness until the Azure recovery is complete.
Posted Oct 29, 2025 - 16:52 EDT

Identified

The issue has been identified as being caused by the ongoing Azure outage (https://azure.status.microsoft/en-us/status
). This outage is also affecting DataPoint and its integrations with Cornerstone. Our team will continue to monitor the situation and implement remediation as soon as possible.
Posted Oct 29, 2025 - 14:02 EDT

Investigating

We are currently experiencing a DataPoint system-wide disruption. Our team is actively investigating the issue and will provide updates when available.
Posted Oct 29, 2025 - 13:09 EDT
This incident affected: DataPoint (DataPoint-API).