SmartFlow Disruption For Cornerstone, Avimark & Impromed: Azure Outage

Incident Report for IDEXX Software

Resolved

This incident has been resolved.
Posted Oct 29, 2025 - 17:24 EDT

Identified

We are aware of an issue impacting Cornerstone, Avimark & Impromed practices ability sync to & from SmartFlow. We are monitoring progress on the related Azure outage here: https://azure.status.microsoft/en-us/status
Posted Oct 29, 2025 - 14:24 EDT
This incident affected: SmartFlow (Integration).