VetConnect PLUS Authentication Issues

Incident Report for IDEXX Software

Resolved

This incident has been resolved.
Posted Jul 11, 2026 - 11:13 EDT

Monitoring

A fix has been implemented and we are monitoring the results. It is possible that some PIMS authentications will continue to fail until all open sessions are expired (6:30pm Eastern).
Posted Jul 10, 2026 - 16:30 EDT

Identified

The issue is related to our "feature flag" vendor, and the fix requires a straightforward redeployment which we are preparing now.
Only some customers are impacted, with a variety of potential outcomes across different pages, including but not limited to:
* Successful login to VetConnect PLUS or WebPACS may lead customer to activation page
* Homepage may be missing In Process column
* Results page may be missing a variety of features
Posted Jul 10, 2026 - 15:51 EDT

Investigating

We are currently investigating an issue with our authentication.
Posted Jul 10, 2026 - 15:32 EDT
This incident affected: VetConnect PLUS (Web, Mobile) and Diagnostic Imaging (IDEXX Web PACS).