A fix has been deployed and Online Payments are processing normally again. We are monitoring to ensure continued stability.
Posted Nov 19, 2025 - 10:50 EST
Investigating
We are currently investigating an issue affecting Online Payments within Cornerstone, where attempts to create new payment requests may fail. This results in errors when sending email or SMS payment links to clients.
Our team has identified a problem with the backend service responsible for processing these requests. The service is experiencing startup failures due to an issue pulling a required container image, which is preventing healthy instances from running.
Payment processing through card terminals and existing Card on File functionality remains unaffected.
We will provide an update as soon as we have more information.
Posted Nov 19, 2025 - 10:24 EST
This incident affected: Cornerstone (Online Payments).