ezyVet - Consent Forms sent via SMS Failing

Incident Report for IDEXX Software

Resolved

This incident has been resolved.
Posted Nov 02, 2025 - 18:42 EST

Investigating

Our Technical Team have identified an issue relating to our third-party SMS Provider Twilio and are currently investigating.

This issue appears to be impacting Customers with Twilio Provider causing Consent Forms sent via SMS Communications to fail. We are currently working to understand the problem further and diagnose the cause. As we have further information available, we will provide additional updates.

In the meantime, we would recommend using an alternative method of communication such as e-mail.
Posted Nov 02, 2025 - 12:22 EST
This incident affected: ezyVet Third Party Integrations (SMS Providers).