We are continuing to monitor for updates from Modica advising on the resolution of this issue.
Until this is fully resolved, we will be leaving all Australia-based customers on Twilio AU for SMS services, which appears to be working well.
We will post further updates as they become available or by the end of the day Friday, 5th September. Please contact ezyVet support if you are having any ongoing problems related to SMS in the meantime.
Posted Aug 24, 2025 - 15:28 EDT
Update
We are continuing to monitor for updates from Modica advising on the resolution of this issue.
Until this is fully resolved, we will be leaving all Australia-based customers on Twilio AU for SMS services, which appears to be working well.
We will post further updates as they become available or by the end of the day Friday, 29th August. Please contact ezyVet support if you are having any ongoing problems related to SMS in the meantime.
Posted Aug 04, 2025 - 01:36 EDT
Monitoring
Our third-party SMS provider, Modica, is continuing to investigate the issue causing some SMS messages to not reach their intended recipients. Unfortunately, they do not have any specific timelines available for potential resolution at this stage.
With all Australian customers temporarily moved to an alternative provider Twilio AU (as of 30th July ~4pm AEST), we have not had any reports of ongoing issues from customers. As such, we are confident that this has resolved the issue in the meantime.
We will continue to monitor for updates from Modica until the issue is fully resolved, and will provide updates here as they are available, or by the end of day Monday 4th August.
Posted Aug 01, 2025 - 02:06 EDT
Update
Our third-party SMS provider, Modica, is continuing to investigate the issue causing some SMS messages to not reach their intended recipients.
The change implemented yesterday (30th July ~4pm AEST), to temporarily move Australian customers to an alternative provider (Twilio AU), appears to have successfully resolved the message delivery issues in the meantime. We’re actively monitoring customer reports to ensure this solution remains successful.
Please don't hesitate to contact ezyVet support if you have examples of messages sent after 30th July 4pm AEST that were not received as expected.
We will share further updates as soon as we have new information available or within the next 24hrs.
Posted Jul 31, 2025 - 02:08 EDT
Update
Our team continues to work with our third-party SMS provider, Modica, to understand and resolve this issue where some SMS messages are not reaching the intended recipient.
As of 30th July ~4pm AEST, we have temporarily moved all Australian-based customers to an alternative third-party SMS provider, Twilio AU. Twilio does not appear to be impacted by the issue currently, so we hope this change will resolve the message delivery problems for ezyVet customers in the meantime. If you continue to experience problems with new SMS messages sent following this change, please contact ezyVet support, as this will assist with our ongoing investigations.
We will share further updates as soon as we have new information available or within the next 24hrs.
Posted Jul 30, 2025 - 02:17 EDT
Identified
Our technical team have identified an issue relating to our third-party SMS provider Modica and are currently investigating. This issue appears to be impacting customers in Australia, where SMS communications sent from ezyVet show as successfully sent, but are not being received by the intended recipients. We are currently working with Modica to understand the problem further and diagnose the cause. As we have further information available, we will provide additional updates.
We appreciate your patience while we investigate.
Posted Jul 28, 2025 - 00:12 EDT
This incident affects: ezyVet Third Party Integrations (SMS Providers).