This issue has been resolved and the monitoring period has successfully passed. All systems are back to operational levels and functioning as expected.
Thank you for your patience as we worked through resolving this issue.
Posted Mar 30, 2025 - 01:27 EDT
Monitoring
Our technical team have applied a fix to resolve this issue for all customers.
We will be monitoring this for the next 24 hours to ensure the system is completely stabilized. If you experience issues ordering IDEXX in-house or Reference lab tests then please do reach out to the support team - https://www.ezyvet.com/support
Posted Mar 29, 2025 - 04:29 EDT
Update
Our team has released the fix to restore supplied diagnostic records impacted by this issue for all customers if they have not been manually restored. These tests should now be restored within your site however please note that IDEXX VetConnect PLUS are experiencing intermittent disruptions to connectivity that may result in errors actioning these steps or ordering diagnostic tests.
Thank you for your patience, we will provide another update once this has been resolved for all customers.
Posted Mar 29, 2025 - 02:06 EDT
Update
Our team are beginning to release a fix to restore supplied diagnostic records impacted by this issue for all customers if they have not been manually restored.
Thank you for your patience, we will provide another update once this has been completed for all customers.
Posted Mar 28, 2025 - 21:31 EDT
Identified
IDEXX Vet Connect Plus, one of our Diagnostic ordering integrations, is currently experiencing an issue with supplied diagnostic having been disabled within ezyVet. This is affecting the ability to order diagnostics in ezyVet. In order to restore these codes you will need to follow the below process.
1. Go to the Admin menu 2. Go to Integration in the drop menu on the left hand side 3. Click on Integrations within the selections that appear below the drop down menu 4. Search for and select your IDEXX VetConnect Plus - Reference Lab integration 5. Scroll down 6. Click the Update Diagnostic List toggle
Once you have updated the list you will be able to restore the Diagnostic codes with the Records Dashboard by doing the following:
1. Go to the Dashboard Menu 2. Click on the Records tab 3. Set the Record Type in the screen that appears to Supplied Diagnostics 4. Set the Active option to No 5. Add the Stipulation "Supplier" in the All section with your IDEXX VetConnect Plus - Reference Lab Supplier selected 6. Click Show Records at the bottom 7. Click on the Modified column header that appears to shift so that it orders by most recent events 8. Select the specific codes that have been modified by the System today that you wish to restore 9. Click Action and confirm restoring the codes
Please bear in mind that the affected codes will have been modified by the System today. You will want to avoid restoring other codes as they were already inactive.
Our Technical Team is looking to restore the affected codes should any codes not be restored manually. We will continue to post additional updates when further progress is made.
Please note that IDEXX VetConnect PLUS are experiencing intermittent disruptions to connectivity that may result in errors actioning these steps or ordering diagnostic tests. If this occurs please wait several minutes and try again.
If you need additional assistance actioning the steps above please contact ezyVet Support.
Posted Mar 28, 2025 - 18:35 EDT
This incident affected: DataPoint (DataPoint-API).