ezyVet Third Party Integration Issue

Incident Report for IDEXX Software

Resolved

This incident has been resolved.
Posted Apr 21, 2025 - 14:06 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 21, 2025 - 13:52 EDT

Identified

IVLS VC+, one of our Diagnostic integrations, is currently experiencing an issue with Ordering Diagnostic Request. This is affecting the ability to order diagnostics in ezyVet. Please contact IVLS VC+ directly for further information.
Posted Apr 21, 2025 - 12:13 EDT
This incident affected: ezyVet Third Party Integrations (Diagnostic Integrations).