At this point monitoring has reported that the system has become stable. The team will continue to dig into root cause and long term remediation. Thank you for your patience and understanding
Posted Aug 25, 2025 - 08:59 EDT
Update
Based on our Monitoring the system has begun to recover, With server mitigations in place and effective the team will dig into root cause analyst on our next business day 9/25. Thank you again for your patience and understanding.
Posted Aug 24, 2025 - 18:34 EDT
Monitoring
Adjustments to the Smartservice Servers have yielded better performance, We believe that the system has begun recovery and we will be closely monitoring. Next update 6pm ET 8/24 or sooner
Posted Aug 24, 2025 - 15:54 EDT
Update
We have attempted a couple mitigation efforts in place to stabilize performance. Reducing regular device events and mission waves to allow the system to recover to better performance, the team is continuing to monitor and generate additional mitigation options. next update on or before 6pm ET 8/24
Posted Aug 24, 2025 - 14:46 EDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 24, 2025 - 13:01 EDT
Update
No Change from previous update performance continues to be degraded and mitigation options being formulates, Stand by for another update on or before 4pm ET 8/24
Posted Aug 24, 2025 - 12:55 EDT
Identified
Since 2am ET this morning 8/24 the SmartService Enterprise has been having operational issue resulting in degraded performance and feature functionality, As a result the Cloud PIMs ordering serviced through VC+ is not always successful and working intermittently. Lab requests will still process but multiple attempts may be required until service are stabilized. thank you for your understanding in advance.
Posted Aug 24, 2025 - 10:32 EDT
This incident affected: VetConnect PLUS Ordering (VetConnect PLUS Ordering, SmartService).