VMS - Users are unable to access VetMedStat applications.

Incident Report for IDEXX Software

Resolved

This incident has been resolved.
Posted Apr 14, 2026 - 20:00 EDT

Monitoring

The apps are back up and running. We will continue to monitor the applications to make sure these new changes resolve the issue.
Posted Apr 14, 2026 - 19:16 EDT

Identified

The team needs to make some additional changes. The applications will be down while those changes are made.
Posted Apr 14, 2026 - 19:10 EDT

Monitoring

The apps are back up and running. We will continue to monitor. Users may still see intermittent access issues.
Posted Apr 14, 2026 - 18:36 EDT

Investigating

We are currently investigating an issue with users being unable to access VetMedStat applications (Including VMS Pro and VMS Admin).
Posted Apr 14, 2026 - 17:41 EDT
This incident affected: Telemedicine (VetMedStat, VMS Pro, VMS18, VMS Admin).