Authorize.net Outage

Incident Report for IDEXX Software

Resolved

Authorize.net has deployed a fix for the issue that was causing the hosted payments page to not load. Everything is operational again.
Posted Jan 16, 2026 - 07:58 EST

Identified

Authorize.net is currently experiencing an outage that is impacting Petly Plans payment profiles. We update as we get more information
Posted Jan 15, 2026 - 14:37 EST
This incident affected: Petly Plans (Authorize.net).