This issue has been resolved and the monitoring period has successfully passed. All systems are back to operational levels and functioning as expected.
Thank you for your patience as we worked through resolving this issue.
Posted Mar 18, 2025 - 06:20 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 18, 2025 - 05:59 EDT
Update
Our technical team are currently investigating reports of degraded performance occurring with ezyVet in the EUW1 region
We apologize for the inconvenience this is causing – we will provide an update as soon as we have more information.
Posted Mar 18, 2025 - 05:37 EDT
Investigating
Our technical team are currently investigating reports of an outage that is occurring with ezyVet in the EUW1 region
We apologize for the inconvenience this is causing – we will provide an update as soon as we have more information.
Posted Mar 18, 2025 - 05:28 EDT
This incident affected: ezyVet Software (ezyVet Software: Europe/Middle East/Africa).