UPDATED In-House Diagnostic Test List

Incident Report for IDEXX Software

Resolved

This incident has been resolved.
Posted Aug 28, 2025 - 13:30 EDT

Monitoring

Updates have been made to the in-house diagnostic test list provided for PIMS integrations to reflect regional product availability and medical relevance. As part of this, several test codes have been removed that are no longer offered by IDEXX - please refer to your price list to confirm available products for your region and activate the relevant test codes within your directory.
Posted Jul 21, 2025 - 16:47 EDT
This incident affected: VetConnect PLUS Ordering (VetConnect PLUS Ordering).