ezyVet Third Party Integration Issue - Antech

Incident Report for IDEXX Software

Resolved

We have now heard back from the Antech Team who have confirmed that the performance issue they were experiencing has been resolved.

You should now be able to request Antech Diagnostic Test Codes without any issues.
Posted Jun 15, 2026 - 21:49 EDT

Investigating

Antech, one of our third-party integrations, is currently experiencing an issue with HealthTracks and Antech Online. This is affecting the ability to order diagnostics in ezyVet. Please contact Antech directly or see https://www.healthtracks.com/ for further details.
Posted Jun 15, 2026 - 09:00 EDT
This incident affected: ezyVet Third Party Integrations (Diagnostic Integrations).