Telemedicine: Connection issues w/ PowerScribe One

Incident Report for IDEXX Software

Resolved

This incident has been resolved.
Posted Sep 19, 2026 - 21:45 EDT

Monitoring

Nuance has made some changes and reset some settings on their. We are working with them to validate that the issue has been resolved.
Posted Sep 19, 2026 - 20:20 EDT

Identified

Nuance believes they have found the root cause of the issue and is working on a plan to fix it. Unfortunately, we do not have ETA on when that will be. We will follow-up again once we know more. Please continue to contact support if you are experiencing issues.
Posted Sep 19, 2026 - 18:43 EDT

Update

We are continuing to investigate the issue with our partners at Nuance.
Posted Sep 19, 2026 - 17:07 EDT

Update

We are continuing to investigate this issue.
Posted Sep 19, 2026 - 15:44 EDT

Investigating

We are currently investigating connection issues between PowerScribe One and VMS Pro.
Posted Sep 19, 2026 - 15:05 EDT
This incident affected: Telemedicine (VMS Pro, PowerScribe One).