SmartFlow Partial Service Outage

Incident Report for IDEXX Software

Resolved

This issue has been resolved and all systems are now back to operational levels. Thank you for your patience as we worked through resolving this.
Posted Jan 05, 2026 - 22:26 EST

Monitoring

Our engineers have identified the cause and implemented a fix. SmartFlow should now be online for all customers and our team will be monitoring this to ensure the system is completely stabilized.
Posted Jan 05, 2026 - 22:11 EST

Investigating

We're currently experiencing degraded performance with SmartFlow. Our team is currently working to restore normal performance. We apologize for any inconvenience and will post another update as soon as we learn more.
Posted Jan 05, 2026 - 20:11 EST
This incident affected: SmartFlow (iPad, Web).