AWS have advised they are seeing early signs of recovery and resolution of this incident and are continuing to monitor the situation.
We are continuing investigations into any specific impacts for ezyVet customers and will provide additional updates as monitoring continues.
Posted Sep 03, 2026 - 19:38 EDT
Monitoring
AWS have advised they are seeing early signs of recovery and resolution of this incident and are continuing to monitor the situation.
We are continuing investigations into any specific impacts for ezyVet customers and will provide additional updates as monitoring continues.
Posted Sep 03, 2026 - 18:52 EDT
Investigating
Our technical team are currently investigating the impact of an Amazon Web Services (AWS) outage that may be impacting ezyVet customers.
We are working to determine the exact impact but ezyVet customers in USW2 region may experience instability within ezyVet and impact to third party integration functionality with ezyVet.