DVMInsight Database struggling

Incident Report for IDEXX Software

Resolved

The DVMInsight database is now working as expected.
Posted Feb 09, 2026 - 08:02 EST

Update

Normal
Posted Feb 09, 2026 - 02:18 EST

Update

Issue has been resolved, and things are back to normal.
Posted Feb 09, 2026 - 01:20 EST

Investigating

We are currently investigating this issue.
Posted Feb 09, 2026 - 01:16 EST
This incident affected: Telemedicine (DVMInsight).