VMS Pro - Cases not making it into inboxes so they can be fed to specialists

Incident Report for IDEXX Software

Resolved

Case continue to feed to specialists as expected, Closing incident.
Posted Sep 08, 2026 - 11:21 EDT

Monitoring

Inbox counts are low, but we can see cases are making their way to the inboxes and being fed to specialists. We will continue to monitor.
Posted Sep 08, 2026 - 09:19 EDT

Investigating

We are currently investigating this issue.
Posted Sep 08, 2026 - 08:29 EDT
This incident affected: Telemedicine (VetMedStat, VMS Pro).