ezyVet Third Party Integration Issue - Clients unable to send requests to Sound
Incident Report for IDEXX Software
Resolved
This incident has been resolved.
Posted Jul 19, 2024 - 19:00 EDT
Investigating
Sound are currently experiencing some performance issues which may leave clients unable to submit requests. This is currently being investigated by their team and we will continue to relay further updates the moment we receive them.
Posted Jul 19, 2024 - 09:16 EDT
This incident affected: ezyVet Third Party Integrations (PACS Medical Imaging integrations).