VetMedStat - Errors while trying to create cases

Incident Report for IDEXX Software

Resolved

Monitoring complete; issue has been resolved.
Posted Feb 09, 2026 - 12:15 EST

Monitoring

A fix has been implemented, and we will continue to monitor, but users are no longer experiencing errors during the case create process.
Posted Feb 09, 2026 - 10:07 EST

Update

We are continuing to investigate the issue. Users are experiencing errors during the case create process. Some cases are getting created, but most cases are failing. Will update again at 10:00 AM.
Posted Feb 09, 2026 - 09:42 EST

Investigating

Users are seeing errors as they go through the process of creating cases.
Posted Feb 09, 2026 - 08:42 EST
This incident affected: Telemedicine (VetMedStat).