ezycab availability API

Incident Report for IDEXX Software

Resolved

This incident has been resolved.
Posted Feb 02, 2026 - 17:28 EST

Update

We are continuing to monitor for any further issues.
Posted Feb 02, 2026 - 15:19 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 02, 2026 - 04:25 EST

Update

We have deployed a fix for customers in Europe which we are monitoring. APAC region in progress, this is the final affected region.
Posted Feb 02, 2026 - 01:38 EST

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 01, 2026 - 23:52 EST

Investigating

We’re currently experiencing degraded performance with ezycab availability API which is affecting some partners creating bookings correctly. Our team is currently working to restore normal performance. We apologize for any inconvenience and will post another update as soon as we learn more.
Posted Feb 01, 2026 - 23:37 EST
This incident affected: ezyVet Third Party Integrations (Other Integrations).