ezyVet Third Party Integration Issue
Incident Report for IDEXX Software
Resolved
Antech have confirmed that the online portal systems are now functional.

However, you may experience a delay with results populating.

If you have any further questions or concerns, please contact Antech Customer Service at support@antechdiagnostics.com or 1-800-872-1001, option 6, for Website Support.
Posted Nov 20, 2024 - 18:45 EST
Monitoring
Antech have confirmed that a few services are back online. You should start seeing diagnostic requesting improvements.

We will continue to monitor this and wait for official resolution from Antech.
Posted Nov 20, 2024 - 15:10 EST
Investigating
Antech, one of our third-party integrations, is currently experiencing an issue with their online portal. This is affecting the ability to request diagnostics in ezyVet. Please contact Antech directly for further details.
Posted Nov 19, 2024 - 15:48 EST
This incident affected: ezyVet Third Party Integrations (Diagnostic Integrations, PACS Medical Imaging integrations).